500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This incident has been resolved.

If you encounter any further technical issues, please open a case via the Support Dashboard which our team will pick up and respond to in good time.

Apologies for the inconvenience caused due to this incident and thank you for your patience and understanding.
Posted Feb 03, 2023 - 22:53 PST
Monitoring
Error rates have already decreased to normal levels from 22:00 Pacific Time (PT).

We are monitoring the situation and will resolve the incident soon.

Please retry any requests that may have failed with 500 Errors.
Posted Feb 03, 2023 - 22:29 PST
Identified
From 21:20 Pacific Time (PT), we saw increased 500 errors for multiple API endpoints, including reservations, listings, threads, etc. The issue is now identified and we are actively working on it.
Posted Feb 03, 2023 - 21:54 PST