Increase in 429 Rate Limits Error
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted May 24, 2022 - 01:02 PDT
Monitoring
We noticed an increase in 429 (rate limits) errors coming from multiple endpoints in the past 24 hours due to Airbnb's bot detection tightening its security. Please ensure that all your request headers contain your Application's name as the user agent to avoid blocked requests; see our Rate Limits guide in the developer docs for additional guidance. If your requests' user-agent is set to a default value such as "python-requests/2.27.1", they might get blocked, resulting in a 429 error.
Posted May 20, 2022 - 10:26 PDT