403 error when connecting to an existing listing via the API [XML only]
Incident Report for Airbnb API
Resolved
This incident has now been resolved. You should be able to make a call to the Listing Imports API to create a listing import for an existing listing (connect it via the API). If you encounter any further issues or require follow-up for this incident, please contact our API Support team.
Posted Aug 16, 2019 - 08:35 PDT
Identified
We have confirmed that there is an issue with connecting to existing listings via the API (XML listings only). Engineers are currently working on a resolution. We'll post an update soon.
Posted Aug 16, 2019 - 07:19 PDT
Investigating
We are experiencing issues with connecting to an existing listing via the API - calling the Listing Imports API to create a listing import for an existing listing is returning a 403 "no_access" error. Note that this error affects XML listings only. While we work on a resolution, you can still merge with an existing listing on the sync page. We'll post an update soon.

How to merge on the sync page: https://www.airbnb.com/partner/api-docs/listings/xml#merging-with-an-existing-listing-on-the-sync-page
Posted Aug 16, 2019 - 03:51 PDT