Issues affecting Airbnb and our APIs

Incident Report for Airbnb API

Resolved

This incident has been resolved. Thank you for your patience.
Posted Aug 24, 2026 - 13:16 PDT

Monitoring

A fix has been implemented and error levels have returned to normal as of 2026-08-24 09:45 UTC.

We continue to monitor the situation.
Posted Aug 24, 2026 - 03:04 PDT

Identified

The issue has been identified and a temporary fix has been implemented to reduce the impact.

We continue to work towards a full resolution.
Posted Aug 24, 2026 - 02:10 PDT

Investigating

We are investigating an incident impacting Airbnb and the API.
This issue started around 2026-08-24 05:45 UTC and may result in 500 errors across our endpoints, mainly the pricing settings endpoint.

We will share more updates as soon as possible.
Posted Aug 24, 2026 - 00:56 PDT