Airbnb is down
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 15:55 PDT
Monitoring
The issue has been resolved, and we are monitoring our system's stability.
Posted Jul 22, 2021 - 11:41 PDT
Identified
We have identified and are actively working on a widespread issue affecting Airbnb.com, the Partner Portal and the developer docs. All API requests are also affected for now. We will post more updates as soon as possible, apologies for the inconvenience.
Posted Jul 22, 2021 - 09:15 PDT