Increased amount of 420 errors

Incident Report for Airbnb API

Resolved

This incident has been resolved as of March 5, 2025 around 22:15 PM (PST). Please retry any failed requests again. Please also ensure that all API requests contain the necessary headers.

We apologize for the inconvenience this incident may have caused.
Posted Mar 06, 2025 - 00:26 PST

Monitoring

A fix has been implemented on March 5, 2025 around 22:15 PM (PST). We expect the 420 Errors to stop now, please retry the failed requests again and ensure that they contain the necessary headers.

Please do let us know via the Partner Support Portal if still encountering 420 Errors.
Posted Mar 05, 2025 - 23:29 PST

Investigating

We are looking into an issue where some API requests are failing with a 420 error. This error started on March 4, 2025, around 11:00 AM (PT). While we investigate, please ensure that your API requests contain all the necessary headers as listed on the following guide: https://developer.airbnb.com/docs/authentication-and-encryption

We will post more updates as soon as possible.
Posted Mar 05, 2025 - 11:45 PST