500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This incident has been resolved.

If you encounter further errors, please reach out via the Support Portal.

Apologies for the inconvenience caused and thank you for your patience and understanding.
Posted May 10, 2023 - 18:42 PDT
Monitoring
The error rate has dropped and the issue is mitigated.
Posted May 10, 2023 - 10:24 PDT
Investigating
We are actively investigating an increased number of 500 errors across multiple endpoints. These errors started around 7:20 AM PDT. Please know our engineering and operations teams are working hard to get everything up and running again, and we will update you with the latest information as soon as possible
Posted May 10, 2023 - 07:52 PDT