Incident affecting Listing Descriptions API

Incident Report for Airbnb API

Resolved

This incident has been resolved. If you are still encountering problems, please reach out to us via the Support Portal.
Posted Jun 09, 2025 - 23:46 PDT

Investigating

We are investigating an incident impacting requests to the listing descriptions API. This issue started around 2025-06-03, 07:00 PDT and may result in listing's page to display the description encoded. We will share more updates as soon as possible.
Posted Jun 05, 2025 - 09:04 PDT