Airbnb API is down
Incident Report for Airbnb API
Resolved
This incident has been resolve. We apologize the inconvenience caused. Don't hesitate to contact us if you need technical support.
Posted May 04, 2023 - 14:49 PDT
Monitoring
We have deployed a fix at 10:05 AM PDT, and our systems are back up and running again. We will continue to monitor the results in the upcoming hours.
Posted May 04, 2023 - 10:29 PDT
Investigating
Starting today, from 08:15 AM PDT we are experiencing issues across Airbnb platform and the API - any requests to the API are returning a 503 error. We are aware of the issue and are working on it urgently.

Please know our engineering and operations teams are working hard to get everything up and running again, and we will update you with the latest information as soon as possible.
Posted May 04, 2023 - 08:40 PDT