Incident affecting Calendar API

Incident Report for Airbnb API

Resolved

The issue has been resolved. Please retry any failed requests during this incident. We apologize for the inconvenience.
Posted May 27, 2025 - 07:49 PDT

Monitoring

We implemented a fix for the issue as of 14:35 PDT May 23rd, and are now monitoring the results.
Posted May 24, 2025 - 11:05 PDT

Investigating

We are investigating an incident impacting requests to the calendar API. This issue started around 13:35 PDT and may result in the async calendar requests failing with 403 errors. We will share more updates as soon as possible.
Posted May 23, 2025 - 14:26 PDT