Issue Affecting Messages Webhooks

Incident Report for Airbnb API

Resolved

This incident has been resolved. If you experience any ongoing issues, please reach out via the Partner Support Portal.
Posted Dec 15, 2021 - 17:36 PST

Monitoring

The issue has been identified. We reverted the change that caused this issue at 10:00 AM PT. Any new messages after that time should correctly generate webhooks. We are actively working on the fix and monitoring the status.
Posted Dec 15, 2021 - 11:14 PST

Investigating

We are investigating an issue where the very first message in a thread is not generating a "message_added" webhook notification. Please note that subsequent messages within the same thread are generating webhooks. This issue seems to have started yesterday, Dec 14. For the time being, please use the GET threads API to retrieve missed messages. We are actively investigating, and will post more updates when we have them.
Posted Dec 15, 2021 - 05:47 PST