403 and 404 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
We have identified and resolved an internal issue that resulted in 403 and 404 errors across multiple API endpoints. The incident was active between April 4th 20:00 PDT and April 5th 00:00 PDT. You can retry any failed requests at this point, and if you keep experiencing issues, please contact the API integration team for additional help.

We apologize for the inconvenience caused.
Posted Apr 05, 2023 - 02:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 00:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 23:15 PDT
Investigating
We are currently investigating an issue related to 403 and 404 Errors across multiple endpoints. We'll post updates as we have more information.
Posted Apr 04, 2023 - 21:57 PDT