Increase in 500 errors across multiple endpoints
Incident Report for Airbnb API
Resolved
This issue has been mitigated as of Wednesday, Nov 13 at 1:50 PM (PST). Please retry any failed requests during this incident window.

We apologize for the inconvenience.
Posted Nov 14, 2024 - 14:44 PST
Monitoring
We experienced an issue causing an increase in 500 errors across multiple API endpoints. The errors started on Wednesday, Nov 13 at 11:30 AM (PST). This has since been resolved on Wednesday, Nov 13 at 1:50 PM (PST). Please retry any failed requests during this incident window.

We apologize for the inconvenience.
Posted Nov 13, 2024 - 14:08 PST