500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Error rates have returned to normal levels. Please retry any failed requests.

We apologize for the inconvenience caused and thank you for your patience and understanding.
Posted Mar 04, 2024 - 16:16 PST
Monitoring
The issue has been mitigated at 1:45 PM PDT. Please apply any failed requests during the incident.
Posted Mar 04, 2024 - 14:10 PST
Investigating
We are actively investigating an increased number of 500 errors across multiple endpoints. These errors started today (March 4, 2024) around 12:57 PM PDT. Our engineering teams are working to get everything up and running again and we will update you with the latest information as soon as possible.
Posted Mar 04, 2024 - 13:24 PST