Issues Affecting the Partner Portal

Incident Report for Airbnb API

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 14:01 PDT

Identified

We deployed a fix around 12:00 PM PDT to restore access to most of the Partner Portal.

At the moment, only the settings tab on the Partner Portal may not be loading correctly. Our team is working on a fix.
Posted Oct 14, 2025 - 18:58 PDT

Investigating

We are actively working to resolve an issue affecting access to the Partner Portal, and will post more updates as soon as possible.
Posted Oct 14, 2025 - 11:34 PDT