Pricing and Availability Async APIs being impacted
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 13:54 PDT
Monitoring
We have mitigated the issue and re-process all the async API requests. We will continue monitoring the issue.
Posted Apr 04, 2024 - 13:12 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 13:07 PDT
Investigating
We are currently investigating an issue related to async processing of our pricing and availability APIs. We'll post updates as we have more information.
Posted Apr 04, 2024 - 12:15 PDT