500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:14 PDT
Monitoring
We've identified and fixed an increased number of 500 errors across Messaging API starting 9:30 PM AM PST 18th April.
This issue has been mitigated at 4:30 PM PST 22nd April.

Please apply any failed requests during the incident.
Posted Apr 23, 2024 - 02:45 PDT
Investigating
We are actively investigating an increased number of 500 errors across multiple endpoints. These errors started Friday April 18th, 2024 around 9 PM PDT. Our engineering teams are working to get everything up and running again and we will update you with the latest information as soon as possible.
Posted Apr 22, 2024 - 03:31 PDT