500 Errors Across Multiple Availability Endpoints
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 13:22 PST
Monitoring
We've mitigated the issue at 4:10AM PDT and will continue to monitor it.
Posted Mar 04, 2024 - 04:41 PST
Investigating
We are investigating an increased number of 500 errors across multiple availability related endpoints. These errors started on March 01, 2024.
Our engineering teams are actively working towards a resolution to restore service fully.
Posted Mar 04, 2024 - 02:49 PST