Issue with reservation related webhooks
Incident Report for Airbnb API
Resolved
This incident has been resolved. Don't hesitate to contact us if you need further assistance.
Posted Mar 04, 2024 - 14:25 PST
Monitoring
We recently experienced an incident that affected all reservation-related webhooks between 9:54 AM and 10:44 AM PT on March 4, 2024. During this time, you may have noticed reservations being requested, confirmed, altered, and canceled on your listings, but no corresponding webhooks were received. The issue has been resolved, and we will be sending all the missing webhooks in the upcoming hours. In the meantime, if you need to retrieve reservation information for your listings, you can use the GET reservations API. Please note that this incident only affected reservation-related webhooks.

We apologize for the inconvenience, and please don't hesitate to contact us if you need further assistance.
Posted Mar 04, 2024 - 11:17 PST