Issue affecting listings bedrooms, bathrooms and beds
Incident Report for Airbnb API
Resolved
This incident has been resolved. We have restored the correct bedroom, bathroom and bed count on the Listings API.
Posted Jun 20, 2023 - 14:10 PDT
Update
We have implemented a fix to restore the correct bedrooms, bathrooms and bed values on the Listings API and will continue to monitor this incident.

We apologize for any inconvenience this may cause and appreciate your understanding as we resolve this issue.
Posted Jun 15, 2023 - 20:37 PDT
Monitoring
We are currently addressing a bug that affects the bedroom, bathroom, and bed count on our Listings API. Due to a change in behavior of how bedrooms, bathrooms and beds interact with the Listing Rooms API, you might come across the following issues:

* On the Listings API, some listings might have the fields `bedrooms`,`bathrooms` and/or `beds` set to 0.
* On the Listings Rooms API, some rooms might have been created/deleted.

As of today, we have reverted the problematic behavior and are working diligently to restore the correct bedrooms, bathrooms, and beds values on the Listings API. To ensure that your Listing Rooms are accurately set, we kindly ask you to re-sync your data.

We apologize for any inconvenience this may cause and appreciate your understanding as we resolve this issue.
Posted Jun 15, 2023 - 14:38 PDT