500 Errors Across Multiple Endpoints

Incident Report for Airbnb API

Resolved

This issue has been mitigated as of Monday, Feb 10th at 7:15 PM PST. Please proceed with re-sending any requests impacted by this incident.

We apologize for the inconvenience.
Posted Feb 11, 2025 - 09:11 PST

Monitoring

A fix has been implemented and has mitigated the issue. We will monitor the status and provide further updates if any.

Thank you for your patience and understanding.
Posted Feb 10, 2025 - 21:21 PST

Identified

We have identified the issue and are currently working on a resolution. In the meantime, please try resending your failed requests. We apologize for any inconvenience this may have caused.
Posted Feb 10, 2025 - 09:41 PST

Investigating

We are actively investigating an increased number of 500 errors across multiple endpoints, mainly the Pricing Settings endpoints.

We'll share further updates as soon as possible.
Posted Feb 09, 2025 - 18:19 PST