Issue affecting Host and listing connection

Incident Report for Airbnb API

Resolved

The issue has been resolved. If you are still encountering problems, please reach out to us through the Support Portal.
Posted Apr 01, 2025 - 05:45 PDT

Monitoring

We launched a fix for this issue on March 31 at 3:00 PM (PDT) and will monitor the results.

The issue started on March 30 at 11:30 PM (PDT). It caused listings to stay API-connected after a Host disconnected from an application. You may have experienced this error when attempting to API-connect a listing, the error message says: "This listing is connected to a different API partner" when trying to API-connect a listing.

If you still facing this error, please contact us through the Support Portal.
Posted Mar 31, 2025 - 17:00 PDT

Investigating

We are looking into reports that listings stay API-connected after a Host disconnects from an application. Our team is working on this issue and will share updates when we have more information.
Posted Mar 31, 2025 - 11:17 PDT