Reservations confirming without Sync Availability Checks
Incident Report for Airbnb API
Monitoring
We have implemented a fix for this issue around 8:30 AM PDT today, and we are monitoring the results.
Posted May 09, 2024 - 11:52 PDT
Update
While we continue to investigate this issue, please make sure that the availability for your listings is up-to-date, as booking attempts are still being processed based on the availability reflected on the Airbnb calendar. Please note that this incident is not affecting notifications, and you will receive webhook notifications for reservation requests, confirmation, alteration, and cancellations.

We will post more updates as soon as we have them.
Posted May 09, 2024 - 09:06 PDT
Investigating
We are facing issues where some reservations are being confirmed without Sync Availability Checks for API connected listings.
Our engineering teams are investigating the issue and we will update you with the latest information as soon as possible.
Posted May 09, 2024 - 02:56 PDT