Issue Affecting Webhooks
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 10:00 PDT
Monitoring
Today (Oct 30, 2023) between 1:00 PM and 3:00 PM PDT we encountered an incident that impacted our webhooks functionality. As a result, some reservations may have been missing webhooks during this time period. The issue has been resolved, and our team is actively monitoring the results to ensure the stability of our systems. If you have noticed any reservations missing webhooks, we recommend using the GET Reservations API to retrieve the details of those reservations. Alternatively, you can contact us with a list of affected reservations, and we will assist you in backfilling the missing information.

We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Oct 30, 2023 - 18:14 PDT