High service error rate
Incident Report for Airbnb API
Resolved
This incident has been resolved. All endpoints, webhooks, and XML syncs should be operating as expected. We apologize for any inconvenience caused. If you have additional questions, please submit inquiries via our intake form or reach out to your partner manager for escalations.
Posted May 16, 2021 - 09:32 PDT
Monitoring
The root cause has been resolved. APIs, web hooks and XML sync shall be back to normal state. We are still monitoring the healthy of the services.
Posted May 16, 2021 - 08:21 PDT
Identified
We have identified the root cause. Currently we are applying for a fix.
Posted May 16, 2021 - 08:04 PDT
Investigating
We are currently investigating an issue related to high error rate to the listings, calendar_operations, reservations and pricing_settings APIs. We'll post updates as we have more information.
Posted May 16, 2021 - 07:32 PDT