Delayed Payout Notifications
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 10:39 PST
Monitoring
We identified a large delay in our payout notification processing, the delay can be as long as 7-8 days. We have made fixes on the backend and are monitoring the result right now.
Posted Feb 17, 2021 - 12:52 PST