Issues with Async Request Processing
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 09:48 PST
Monitoring
Our Async Request Processing system had an issue this morning, which resulted in increased delays between the time a request was enqueued and when it was processed, and may have resulted in an elevated processing failure rate. This began around 8:10 AM PST, and was resolved by 9:15 AM PST.

We are still actively monitoring, but are not expecting any ongoing issues at this time.
Posted Feb 07, 2024 - 08:55 PST