500 Errors Across Multiple Endpoints

Incident Report for Airbnb API

Resolved

This incident has been resolved. If you require further assistance, please don’t hesitate to contact the Support Portal.
Posted Mar 23, 2026 - 21:56 PDT

Monitoring

We've deployed a fix for this issue at 7:25 PM PST and are monitoring its impact.

Please retry any failed requests.
Posted Mar 23, 2026 - 19:34 PDT

Identified

The issue has been identified and a fix is being implemented.

We will provide more updates as they become available.
Posted Mar 23, 2026 - 19:15 PDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2026 - 19:08 PDT

Investigating

We are currently encountering an issue beginning at 05:00pm PST resulting in 500 errors across various endpoint.

We will provide more updates as they become available. We apologize for the inconvenience.
Posted Mar 23, 2026 - 19:08 PDT