Issue Setting PASS_THROUGH_CLEANING_FEE on Pricing Settings Standard Fees Array
Incident Report for Airbnb API
Resolved
This incident has been resolved.

Please retry the PUT pricing_settings requests with the desired Standard Fees if you have not already done so.

If you have any further queries related to this incident, please submit a ticket via the Partner Support Portal and our team will get back to you as soon as possible.

Apologies for the inconvenience caused and thank you for your understanding.
Posted Sep 15, 2022 - 02:38 PDT
Monitoring
Please attempt to retry the PUT pricing_settings requests with the desired Standard Fees.
This should re-populate the listings' Standard Fees array as intended, namely the PASS_THROUGH_CLEANING_FEE fee.

We are monitoring the situation.
Posted Sep 14, 2022 - 22:39 PDT
Identified
The issue has been identified and mitigated.

Please attempt to send a PUT pricing_settings request with the desired Standard Fees as required.
This should re-populate the listings' Standard Fees array as intended.
Posted Sep 14, 2022 - 22:38 PDT
Investigating
We are currently investigating reports where the PASS_THROUGH_CLEANING_FEE standard fee is not being able to be set via the Pricing Settings API.

We will provide updates as soon as we can. We apologise for the inconvenience caused.
Posted Sep 14, 2022 - 20:45 PDT