Issue Affecting Reservation and Message Related Webhooks
Incident Report for Airbnb API
Resolved
This incident has been resolved. If you need additional help, please contact the API Integrations Team through the Support Portal.
Posted Jul 29, 2024 - 11:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 13:44 PDT
Investigating
We have identified an issue affecting the sending of reservation and message related webhooks starting on July 18th. We are actively working on it and will post more updates when we have them. This incident does not affect all reservations and messages. If you notice that some of your Hosts' reservations webhooks are missing after accepting make_reservation synchronous check, use the GET Reservations API to retrieve the reservation status.
Posted Jul 19, 2024 - 12:30 PDT