Issues Affecting Guest Details in Reservation Webhooks
Incident Report for Airbnb API
Resolved
We have resolved this incident.
Posted Jul 27, 2023 - 12:13 PDT
Monitoring
There has been an increase in confirmed reservation notifications not including guest details in full since 2023-07-24.
The issue worsened significantly earlier today on 2023-07-27.

The root cause has been identified and a fix has been implemented.
We are monitoring the situation.

We recommend to retrieve the details with GET reservations requests.

Apologies for the inconvenience caused.
Posted Jul 27, 2023 - 00:02 PDT