500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
We have identified and resolved an internal issue that resulted in 500 errors across multiple API endpoints. The incident was active between 17:30 and 19:00 PDT on April 4th. You can retry any failed requests at this point, and if you keep experiencing issues, please contact the API integration team for additional help.

We apologize for the inconvenience.
Posted Apr 04, 2023 - 19:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 18:30 PDT
Investigating
We are currently investigating an issue related to 500 errors across multiple endpoints. We'll post updates as we have more information.
Posted Apr 04, 2023 - 18:06 PDT