Limited Access to Homes API Reference

Incident Report for Airbnb API

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 23:36 PDT

Identified

We've identified an issue causing limited access to some endpoints on Homes APIX. We will update you with the latest information as soon as possible.

We apologize for the inconvenience, and please don't hesitate to contact us if you need further assistance.
Posted Mar 18, 2026 - 23:22 PDT