500 Error on GET Opportunities API
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 09:46 PDT
Monitoring
There was an increased number of 500 errors on the GET Opportunities API endpoint. We've mitigated the issue and will continue to monitor it. The time window for these errors was between 9:00 PM and 9:50 PM (PDT) today (Oct 3, 2023)
Posted Oct 03, 2023 - 22:04 PDT