500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This incident has now been resolved.
Posted Jun 16, 2023 - 18:52 PDT
Monitoring
An issue has been deployed and we are monitoring the results - the 500 error rate has significantly dropped.
Posted Jun 16, 2023 - 16:38 PDT
Identified
We are actively investigating an increased number of 500 errors and an increase in latency across multiple endpoints. These errors started today (June 16, 2023) around 14:20 PDT. If your API requests fail with a 500, please retry them. Our engineering teams are working to get everything up and running again and we will update you with the latest information as soon as possible.
Posted Jun 16, 2023 - 15:44 PDT