Issue affecting payout_notification webhooks

Incident Report for Airbnb API

Investigating

We are currently investigating an issue that is preventing `payout_notification` webhooks from being sent in some instances.

Note: Payouts themselves are unaffected, this issue affects only the webhook notifications sent to Partners.

The issue began on August 14, 2026, and has recurred on later dates. We recommend checking for gaps across all payout dates since then, not only August 14, 2026.

In the meantime, partners can use the Transactions and Reservations API to retrieve relevant information about payouts.

We are developing a fix and will update this page as work progresses.
Posted Aug 26, 2026 - 13:47 PDT