Issues with Reservations API and Partner Portal Reservations Dashboard
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 17:12 PST
Monitoring
We deployed a fix for this issue around 11:45AM (PT) and the issue has been resolved. We will keep monitoring the results.
Posted Jan 09, 2025 - 12:59 PST
Investigating
We are currently investigating issues with new reservations not populating in the Partner Portal Reservations Dashboard and also not being returned in the GET all reservations request response.

Reservation confirmation webhooks are still being delivered as expected. You may still retrieve the specific reservation with a GET reservations request.

We'll share further updates as soon as possible.
Posted Jan 09, 2025 - 06:22 PST