500 errors across multiple endpoints and affecting Async APIs.
Incident Report for Airbnb API
Resolved
This issue has been mitigated as of 12:37 PM (PST).

Please retry any failed requests during the incident window. We apologize for the inconvenience.
Posted Nov 20, 2024 - 14:17 PST
Investigating
We are actively investigating an increased number of 500 errors across multiple endpoints, which started today (November 20, 2024) around 11:58 AM (PST). This issue also affects processing requests to Async APIs.

Our engineering teams are working to get everything up and running again, and we will update you with the latest information as soon as possible.
Posted Nov 20, 2024 - 12:21 PST