Issue Delaying Webhook Deliveries
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 10:21 PDT
Monitoring
We're currently investigating an issue that's causing spikes in our delivery timelines for asynchronous webhook notifications. It began around 5PM PST on Friday, September 29, and briefly reoccured on both Saturday and Sunday afternoon. We've mitigated the issue for now, but will continue to monitor this over the next few days.
Posted Oct 02, 2023 - 10:44 PDT