500 Error Across All APIs
Incident Report for Airbnb API
Resolved
This incident has been resolved. The increase in 500 errors occurred between 4:00 a.m. and 7:00 a.m. PDT. Please reach out to us via the Support Portal if you are still experiencing 500 errors.
Posted Oct 24, 2022 - 10:27 PDT
Investigating
We are having a site wide issue causing 500 errors across all APIs. We are currently investigating, and we will post updates as we have more information.
Posted Oct 24, 2022 - 05:40 PDT