Incorrect Availability Displayed on Airbnb Calendar
Incident Report for Airbnb API
Resolved
This incident was resolved on May 14, 2024.
Posted Jun 07, 2024 - 14:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you get new reports of this issue, please contact the API Integrations Team via the support portal.
Posted May 14, 2024 - 09:54 PDT
Investigating
We are currently investigating an issue where the Airbnb calendar incorrectly displays dates as available to guests, even though these dates are already blocked due to existing reservations. As a result, guests can get to the check-out page, but will see an error message that says "These dates are no longer available", and are prompted to select different dates. It's important to note that despite appearing as available, these dates cannot be booked by guests on Airbnb.
Posted May 09, 2024 - 12:16 PDT