500 Errors on Price Quote and Reservation Endpoints
Incident Report for Airbnb API
Resolved
We have identified and resolved an internal issue that resulted in 500 errors across multiple API endpoints, especially calendar operations, reservations and price quote endpoints. The incident was active between 17:00 and 20:10 PDT on April 3rd. You can retry any failed requests at this point, and if you keep experiencing issues, please contact the API integration team for additional help.

We apologize for the inconvenience.
Posted Apr 03, 2023 - 22:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 21:58 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Apr 03, 2023 - 20:25 PDT
Update
The issue is now impacting more endpoints including calendar operations and rate plan, we'll post updates as we have more information.
Posted Apr 03, 2023 - 17:58 PDT
Investigating
We are currently investigating an issue related to 500 errors on price quote API and reservation APIs. We'll post updates as we have more information.
Posted Apr 03, 2023 - 17:45 PDT