Issue affecting Sandbox V2 test app write requests

Incident Report for Airbnb API

Resolved

This issue is resolved. Only Sandbox V2 test applications were affected and production applications were not impacted. Please retry any failed requests and reach out to us via the Support Portal if you are still encountering the issue.
Posted Sep 02, 2026 - 15:36 PDT

Investigating

We are currently investigating an issue affecting Partner Portal Sandbox V2 test applications. Affected apps are receiving 403 errors on write requests (for example, listing updates), while read requests continue to work normally.

This issue is currently isolated to Sandbox V2 test apps; production listings are not affected.

We will share more updates as soon as possible.
Posted Sep 02, 2026 - 04:35 PDT