500 Errors Across Multiple Endpoints

Incident Report for Airbnb API

Resolved

This incident has been mitigated. Please apply any failed requests that were made during the incident time.
Posted Jun 22, 2023 - 15:09 PDT

Investigating

We are actively investigating an increased number of 500 errors across multiple endpoints. These errors started today (June 22, 2023) around 12:30 PM PDT. Our engineering teams are working to get everything up and running again and we will update you with the latest information as soon as possible.
Posted Jun 22, 2023 - 13:26 PDT