500 Errors Across Multiple Endpoints
Incident Report for Airbnb API
Resolved
This issue is now resolved. The incident that occurred yesterday (June 1, 2023) resulted in an elevated amount of 500 errors across multiple endpoints, for approximately 1 hour. If you are still encountering a high volume of 500 errors, please reach out to us through the Support Portal so we can assist you further.

We apologize for any inconvenience this may have caused.
Posted Jun 02, 2023 - 08:35 PDT
Monitoring
We have implemented a fix for the issue, and the error rate has dropped significantly. We will continue to monitor the results
Posted Jun 01, 2023 - 13:34 PDT
Identified
We are actively investigating an increased number of 500 errors across multiple endpoints. These errors started today (June 1, 2023) around 12:20 PM PDT. Please know our engineering and operations teams are working hard to get everything up and running again, and we will update you with the latest information as soon as possible
Posted Jun 01, 2023 - 12:51 PDT