Issue Affecting Reservation Related Webhooks
Incident Report for Airbnb API
Resolved
This incident was resolved on September 21st at 1:00 p.m. PDT. If you still see reservations missing webhook notifications, don't hesitate to reach back out.
Posted Sep 28, 2022 - 15:36 PDT
Update
We are actively working to find a solution to this issue. In the meantime, we have backfilled all the missed reservation webhook notifications since September 15. We will post more updates as soon as we have them.
Posted Sep 21, 2022 - 14:46 PDT
Identified
We have identified an issue affecting the sending of reservation related webhooks starting on September 15th, we are actively working on it and will post more updates when we have them. This incident does not affect all reservations, only a limited number of them. If you notice that some of your Hosts' reservations webhooks are missing, for example when you accept a make_reservation SAC, but you did not receive a confirmation webhook afterwards, use the GET reservations API to retrieve the reservation status.
Posted Sep 21, 2022 - 10:51 PDT