Support tickets submission issue
Incident Report for Airbnb API
Resolved
This incident has been resolved.

Apologies for the inconvenience caused. Thanks for your patience and understanding.
Posted Mar 26, 2024 - 00:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you still can't submit cases through the support portal, please let your Connectivity Partner Manager know.
Posted Mar 25, 2024 - 15:51 PDT
Investigating
We are currently investigating an issue that prevents partners from creating Support Tickets. For critical issues that require escalation, kindly contact your Airbnb Connectivity Partner Manager.
Please see ticket priority guidelines - https://developer.airbnb.com/docs/create-and-manage-support-cases#ticket-priority
Our engineering teams are working to get everything up and running again, and we will update you with the latest information as soon as possible.
Posted Mar 25, 2024 - 06:20 PDT