Issues Affecting the Partner Portal

Incident Report for Airbnb API

Resolved

The issue has been identified, and a fix has been deployed.
Posted Apr 04, 2025 - 08:02 PDT

Investigating

Our team is currently investigating a problem where portions of the Partner Portal may not be loading correctly. We'll share further updates as soon as possible.
Posted Apr 03, 2025 - 09:44 PDT