Unexpected 400 when setting Pricing Settings
Incident Report for Airbnb API
Resolved
There was an incident affecting Set Pricing Settings endpoint between 9:00 PM and 10:15 PM PDT today, October 12th. This caused the Pricing Settings endpoint to throw unexpected 400 errors.

The issue has now fully recovered. Please retry any failed requests. If you continue to experience any unexpected errors, please reach out via the Partner Support Portal.
Posted Oct 12, 2021 - 22:27 PDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Oct 12, 2021 - 22:17 PDT
Investigating
We are currently investigating an issue related to an unexpected 400 error on the Set Pricing Settings. The error message is something like "Listing country not found for listing". We'll post updates as we have more information.
Posted Oct 12, 2021 - 22:09 PDT