500 Errors Across Multiple APIs
Incident Report for Airbnb API
Resolved
This incident has been resolved. The effects began around 1:30 PM PST, and were mostly resolved by 2:15 PM PST. There may have been some lingering affects until around 6 PM PST, but at this point we do not expect any further issues.
Posted Mar 19, 2024 - 21:11 PDT
Investigating
We are currently investigating an issue that's causing sporadic errors on a variety of different APIs. The Booking Settings API appears to be primarily impacted, but other endpoints are sporadically affected as well.
Posted Mar 19, 2024 - 14:18 PDT